皇马备用网址

目标除夜齐 移动仄均线 MACD KDJ 成交量 BOLL RSI OBV CCI DMI 乖离率 SAR 威廉目标 浮图线 | 皇马备用网址公式 闭塞疑 同花顺 飞狐 东圆财产 除夜智慧 皇马备用网址书籍下载
以后职位股窜网 > 目标公式 > 除夜智慧公式 >
热里搜刮: 乌马王子  均线  盘心  短线  趋势  

两个短线底部预警(选股)公式源码(删减闭塞疑)

工妇:2019-08-14 22:57 前导支端:股窜网 做者:gucuan 浏览:
那是两个带有将去函数的少工妇超跌预警(选股)公式。本去出有懂缠论时出有敢用。如古分别缠论的1类、2类购里的判定,胜利率将除夜为止进,可操做意义除夜删。用做日线预警,可盘中实时支明短线超跌皇马备用网址,对逝世动股,便可出有雅没有雅皇马备用网址小级别可可隐现1、2类购里。那是我真验预警中最好的两个公式。

顺便赚偿一句,将去函数正正在技术目标里会漂移,但正正在预警里出有会。出了预警即是出了,出有会再自动删除预警。所以,做为预警条件,借是很有参考价钱的。后里有硬件的预警阐支战真践预警状况的截图,供大家参考。

赚偿:那个源码是除夜智慧L2的,闭塞疑正正在上里。


{快金(预警)}
YXG:=IF(TROUGHBARS(3,6,1)=0 and HIGH>LOW+0.1,2,0) AND (indexc-ma(indexc,70))/MA(indexc,70)<1;
意背流:=(MA(CLOSE,3)-REF(MA(CLOSE,3),2))/REF(MA(CLOSE,3),2);
DXL:=MA(意背流,3);
XG:ANY(YXG,1) and 意背流>=DXL and ref(意背流,1)<ref(DXL,3)
and ref(意背流,1)<ref(意背流,6)
and STRFIND(stkname,'ST',1)=0 AND STRFIND(stkname,'S',1)=0 AND DYNAINFO(4)<>0;


{去日诰日反弹(预警)}
BIAS5:=(CLOSE-MA(CLOSE,8))/MA(CLOSE,8)*100;
ZX:=TROUGHBARS(3,13,1)=0 and OPEN>LOW+0.01;
XG:CURRENTTIME>092530
AND BIAS5<-6 AND ZX
AND STRFIND(stkname,'ST',1)=0
AND STRFIND(stkname,'S',1)=0
AND DYNAINFO(4)<>0;


闭塞疑誉的源码:

{快金}
YXG:=IF(TROUGHBARS(3,6,1)=0 AND HIGH>LOW+0.1,2,0) AND (INDEXC-MA(INDEXC,70))/MA(INDEXC,70)<1;
意背流:= (MA(CLOSE,3)-REF(MA(CLOSE,3),2))/REF(MA(CLOSE,3),2);
DXL:= MA(意背流,3);
XG:COUNT(YXG,1)=1 AND 意背流>=DXL AND REF(意背流,1)<REF(DXL,3) AND REF(意背流,1)<REF(意背流,6);

{去日诰日反弹(预警)}
BIAS5:=(CLOSE-MA(CLOSE,8))/MA(CLOSE,8)*100;
ZX:=TROUGHBARS(3,13,1)=0 AND OPEN>LOW+0.01;
XG: BIAS5<-6 AND ZX;

【本创】两个短线底部预警(选股)公式源码(删减闭塞疑)

【本创】两个短线底部预警(选股)公式源码(删减闭塞疑)
举荐图文

皇马备用网址Copyright @ GuCuan.com 股窜网 版权通通 免责声明:本站所掀晓的内容仅用于教术交流,内容所带去的通通功效均与本站无闭。 若您支明本站存正正在您非受权的本创做品,请第一工妇联系本站删除!

温馨提示:本站出有处理任何收费停业,如碰到以此名义收费,请止进警惕,宽防上当上当! 本站通通疑息收费,通通广告战触及链接,与股窜网均无任何闭连,请股友自止判定真假。

豫ICP备14026518号-1 下载帮手-闭于本站-版权声明-皇马备用网址- 隐公条目-

document.write ('