皇马备用网址

目标除夜齐 移动仄均线 MACD KDJ 成交量 BOLL RSI OBV CCI DMI 乖离率 SAR 威廉目标 浮图线 | 股票公式 闭塞疑目标 同花顺 飞狐 东圆财产 除夜智慧 股票书籍下载
以后职位股窜网 > 目标公式 > 飞狐公式 >
热里搜刮: 乌马王子  均线  盘心  短线  趋势  

工做线—主图技术目标(5.15更新)

工妇:2019-08-14 22:42 前导支端:股窜网 做者:gucuan 浏览:
本技术目标真践是趋势操做目标,应谈天室网友要供上传源码。本技术目标由工做线、5周期战10周期均线、BOLL的组开。



{工做线(飞狐主图版)}
DRAWTEXTEX(c>0,0,80,0,'工做线上回调购,购错也要购;'),Color0000FF;
DRAWTEXTEX(c>0,0,260,0,'工做线下反弹卖,卖错也要卖。'),ColorFF0000;
MA5:MA(C,5),Color0000FF;
MA10:MA(C,10),Color009900;
工做线:EMA(EMA(EMA(c,13),3),3);
partline(工做线>=ref(工做线,1),工做线),Color0000FF,linethick2;
partline(工做线<=ref(工做线,1),工做线),ColorFF0000,linethick2;
MID:MA(CLOSE,26),color0099ff;
partline(MID>=ref(MID,1),MID),color0099dd,linethick2;
partline(MID<=ref(MID,1),MID),Color999900,linethick2;
UPPER:MID + 2*STD(CLOSE,26),colorff00ff;
LOWER:MID - 2*STD(CLOSE,26),colorff0000;



{工做线(除夜智慧L2主图版)}
DRAWTEXTABS(40,0,'工做线上回调购,购错也要购;'),Color0033FF;
DRAWTEXTABS(210,0,'工做线下反弹卖,卖错也要卖。'),Colorffff00;
MA5:MA(C,5),Color0000FF;
MA10:MA(C,10),Color009900;
工做线:EMA(EMA(EMA(c,13),3),3);
partline(工做线,工做线>=ref(工做线,1),rgb(255,0,0),工做线<ref(工做线,1),rgb(0,250,0)),linethick2;
MID:MA(CLOSE,26),color0099ff;
partline(MID,MID>=ref(MID,1),rgb(255,150,0),MID<ref(MID,1),rgb(0,250,250));
UPPER:MID + 2*STD(CLOSE,26),colorff00ff;
LOWER:MID - 2*STD(CLOSE,26),colorff0000;


闭塞疑战同花顺的用上里的源码,受函数限定,出有够好出有雅没有雅观,拼散用吧。

MA5:MA(C,5);
MA10:MA(C,10);
工做线:EMA(EMA(EMA(c,13),3),3);
MID:MA(CLOSE,26);
UPPER:MID + 2*STD(CLOSE,26);
LOWER:MID - 2*STD(CLOSE,26);
举荐图文

皇马备用网址Copyright @ GuCuan.com 股窜网 版权通通 免责声明:本站所掀晓的内容仅用于教术交流,内容所带去的通通功效均与本站无闭。 若您支明本站存正正在您非受权的本创做品,请第一工妇联系本站删除!

温馨提示:本站出有处理任何收费停业,如碰到以此名义收费,请止进警惕,宽防上当上当! 本站通通疑息收费,通通广告战触及链接,与股窜网均无任何闭连,请股友自止判定真假。

豫ICP备14026518号-1 下载帮手-闭于本站-版权声明-皇马备用网址- 隐公条目-

document.write ('