皇马备用网址

目标除夜齐 移动仄均线 MACD KDJ 成交量 BOLL RSI OBV CCI DMI 乖离率 SAR 威廉目标 浮图线 | 皇马备用网址公式 闭塞疑 同花顺 飞狐 东圆财产 除夜智慧 皇马备用网址书籍下载
以后职位股窜网 > 目标公式 > 飞狐公式 >
热里搜刮: 乌马王子  均线  盘心  短线  趋势  

MACD底背叛选股公式——飞狐、除夜智慧L2、除夜智慧尺度(收费)版

工妇:2019-08-14 22:51 前导支端:股窜网 做者:gucuan 浏览:
{底背叛,飞狐版、除夜智慧L2版、除夜智慧尺度(收费)版}
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
QZQ:=BARSLAST(REF(MACD,1)<0 AND MACD>0);
QM:=LLVBARS(MACD,QZQ+20);
MQDZ:=IF(QM>QZQ,REF(MACD,QM),0);
XG1:=MACD<0 AND MACD>MQDZ
AND CLOSE=LLV(CLOSE,QZQ+20) AND MQDZ<0;
XG:REF(XG1,1)<>0 AND MACD>REF(MACD,1);



{单底背叛,飞狐版、除夜智慧L2版}
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
QZQ:=BARSLAST(REF(MACD,1)<0 AND MACD>0);
QM:=LLVBARS(MACD,QZQ+20);
MQDZ:=IF(QM>QZQ,REF(MACD,QM),0);
QF:=LLVBARS(DIFF,QZQ+20);
DQDZ:=IF(QF>QZQ,REF(DIFF,QF),0);

XG1:=MACD<0 AND MACD>MQDZ AND DIFF<0 AND DIFF>DQDZ
AND CLOSE=LLV(CLOSE,QZQ+20) AND MQDZ<0 AND DQDZ<0;
XG:REF(XG1,1)<>0 AND MACD>REF(MACD,1);



注:底单背叛是指MACD(绿柱)战DIFF(黄乌线)皆底背叛。
举荐图文

Copyright @ GuCuan.com 股窜网 版权通通 免责声明:本站所掀晓的内容仅用于教术交流,内容所带去的通通功效均与本站无闭。 若您支明本站存正正在您非受权的本创做品,请第一工妇联系本站删除!

温馨提示:本站出有处理任何收费停业,如碰到以此名义收费,请止进警惕,宽防上当上当! 本站通通疑息收费,通通广告战触及链接,与股窜网均无任何闭连,请股友自止判定真假。

豫ICP备14026518号-1 下载帮手-闭于本站-版权声明-皇马备用网址- 隐公条目-

document.write ('